Your theme (Flatsome) contains outdated copies of some WooCommerce template files?

This message appears when the WooCommerce plugin changed any of its core template files.

We recommend to always read the changelog of the theme if the latest update of the theme supports that version of WooCommerce.

If you see that the latest version of the theme doesn’t support your installed WooCommerce version then don’t worry because we are working to release a new theme update that supports and upgrades these WooCommerce changes.

We always provide a changelog entry when template files are updated (and include the WC version).

In case you have a theme version that confirms the latest template upgrades in the changelog, you most likely have overridden these template files in your child theme. Manual overrides you did in the child theme have to be manually corrected also, please see: How to update outdated templates